欢迎您光临TI下载,本站秉承服务宗旨 履行“站长”责任,销售只是起点 服务永无止境!

解决phpmyadmin报错Warning in ./libraries/plugin_interface.lib.php#532……

上一篇中我们讲了怎么解决Warning in ./libraries/plugin_interface.lib.php#661……的问题,那么我们在讲一个也是很多人在使用宝塔面板过程中遇到的问题。

如图:

解决phpmyadmin报错Warning in ./libraries/plugin_interface.lib.php#532……插图

针对这样的问题,其根源就是你PHP当前的版本与phpmyadmin版本不兼容所导致的。

具体的PHP版本对应的phpmyadmin版本如下:

如果只有PHP5.2,请安装 phpmyadmin4.1
如果只有PHP5.5及以下版本,请安装phpmyadmin4.4
如果只有PHP7.x,请安装phpmyadmin4.7/4.8

使用宝塔的小伙伴可以如下图操作哦。

第一步、先卸载旧版本的phpmyadmin

解决phpmyadmin报错Warning in ./libraries/plugin_interface.lib.php#532……插图(1)

第二步、安装对应的phpmyadmin4版本

解决phpmyadmin报错Warning in ./libraries/plugin_interface.lib.php#532……插图(2)

这样就可以了。

 

本网站所有源码、软件和资料均为软件作者提供和网友推荐收集各大资源网站整理而来,仅供学习和研究使用,请勿用于商业用途.下载后请24小时内删除。不得使用于非法商业用途,不得违反国家法律。否则后果自负!
TI下载 » 解决phpmyadmin报错Warning in ./libraries/plugin_interface.lib.php#532……

发表评论